MovableTypeプラグインの3.3対応について

Posted by
ぴろり
Posted at
2006/06/25 15:07
Comments
コメント (2)
Post Comment
コメントできます
Category
プラグイン カテゴリ
 当サイトで公開中の各種 MovableType プラグインのうち、特に BigPAPI を併用するものについて、2006 年 6 月 27 日に公開予定のMovableType 3.3 で動作しないとの報告を頂いております。
 これらプラグインについては、3.3 正式版の公開とBigPAPI 側での対応状況を見ながら順次対応していく予定です。ご不便をおかけしますがよろしくお願いいたします。
この記事を Delicious に追加する   このエントリーをはてなブックマークに追加  

対象となるプラグイン

 MovableType 3.3 への対応が必要になると思われるプラグインの一覧です。

プラグイン名対応状況対応するMTバージョン
mixiSync ver.1.40 で対応済み 3.31ja 以上
RealtimePreview 対応中 -
mthtmllint 対応中 -
TinyMCE for MovableType 対応中 -

この記事を Delicious に追加する   このエントリーをはてなブックマークに追加  


この記事を読んだ人はこんな記事も読んでいます記事リコメンデーションについて

カバー画像:MovableTypeにWYSIWYG編集機能を組み込む:MTFCKeditor

寄せられたコメント (全 2 件中、最新 5 件まで表示しています)

Posted by
ぴろりぴろり
at
2006/08/07 11:49
ID
fTsLn0DM
mixiSync の MT3.3 対応は目処が立ちました。
BigPAPI を使用する他プラグインについても同様の対応でいけそうです。
他に指摘頂いた機能についても同時にリリースしたいと考えており,
公開は少し先になってしまいそうです。すみません…
Posted by
ちたまちたま
at
2006/07/18 00:25
ID
PCx2VwiQ
はじめまして。
私もmixiやってますが、今まではどちらかに書いた記事をコピペして両方に載せたりしてました。
ステキなプラグインを作って下さり、嬉しいです。ありがとうございます。
ただ、3.3にアップロードしたら使えなくなってしまったので、残念です。
焦らず、ゆっくりと、また使えるようにガンバッテ下さい!!
それにしても、プラグインを作れる人は本当に尊敬です。
では、乱文乱筆で失礼致しました。

コメントを投稿する

 
 (必須, 匿名可, 公開, トリップが使えます)
 (必須, 匿名可, 非公開, Gravatar に対応しています)
 (必須)
スパム コメント防止のため「投稿確認」欄に ランダムな数字 CAPTCHAについて を入力してから送信してください。お手数ですがご協力のほど宜しくお願いいたします。